vp49p3

RXP GNS 530v2 not connecting to Goflight modules [solved]

Recommended Posts

The first time I installed the v2 GNS 530 into P3dv4 everything worked fine and my Goflight module worked all the GNS buttons, etc. perfectly for about three weeks.  Then the screen on the GNS went blank.  I uninstalled and reinstalled the GNS and all appeared fine, except now the Goflight module now won't control the GNS unit.  However, the Goflight does control the default gps.  I restarted the computer, but still no Goflight connection.

Anyone have any ideas to fix this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, fixed this problem, too, with yet another reinstall.  So everything's working fine and I'm back to being happy 😁

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now