Recommended Posts

Hi--using AS16 (without ASCA) in P3dv4.0 with Envtex.  Recently, from the VC in daytime I've seen what's either clouds or patches of sky which are very dark blue-almost black.  The patches are out of place and surrounded by the correct color textures.  It comes and it goes at every altitude, and lasts about a minute.  When I go from the VC view to locked spot, sometimes it's there and sometimes not.  if you need my specs, let me know if that helps answering this.

Thanks much for any help, Jay.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On ‎10‎/‎27‎/‎2017 at 4:48 PM, vp49p3 said:

Hi--using AS16 (without ASCA) in P3dv4.0 with Envtex.  Recently, from the VC in daytime I've seen what's either clouds or patches of sky which are very dark blue-almost black.  The patches are out of place and surrounded by the correct color textures.  It comes and it goes at every altitude, and lasts about a minute.  When I go from the VC view to locked spot, sometimes it's there and sometimes not.  if you need my specs, let me know if that helps answering this.

Thanks much for any help, Jay.

Sorry--it's AS4-the one used with P3dv4.0.  Too many "AS's" for me to keep up with :(

Share this post


Link to post
Share on other sites
On ‎10‎/‎27‎/‎2017 at 5:09 PM, vp49p3 said:

Sorry--it's AS4-the one used with P3dv4.0.  Too many "AS's" for me to keep up with :(

Forgot to add that I don't use PTA or any other 3rd party shaders.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now