cleonpack93

Disabling Game Mode in the Fall Creators Update

Recommended Posts

Hi all,

Some of you may have experienced the issue where Windows Game Mode causes issues with P3D and especially ChasePlane. After the recent Fall Creators Update, they removed the on/off switch and set it to be automatically on during gameplay. Here's an article on how to disable it using the Windows Registry Editor if you are still having issues with it: https://www.addictivetips.com/windows-tips/disable-game-mode-in-fall-creators-update-windows-10/

  • Upvote 2

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now