Sign in to follow this  
stampee

black airports in Hawaii v4.2

Recommended Posts

Hi all. I have black airport buildings in Hawaii at ford island,  and the marine airfield on honolulu.

Honolulu international is fine, and so is Wheeler field.

Also I have invisible aircraft at The marine airfield. I cannot see the plane, but can see its running lights.

 I do not see this issue at other airports. I fly all over the world.

 

I just installed the client for 4.2.

 I updated fsuipc and PTA to the later versions for 4.2 and have had no issues flying other then these black buildings I just found when going to Hawaii for the first time since 4.2 was installed 2 days ago.

 I have disabled all add-ons. I disabled PTA and restored the shaders.

I repaired the client. I deleted my p3d.cfg file.

Any advice would be appreciated.

-Stampee

 

 

 

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Well... I got the airports back, and only the Universe knows what fixed it.

I disabled all addons, repaired the client. reinstalled the client. repaired the scenery. Deleted PTA. removed Envtex. Deleted my shaders a jillion times, deleted p3d.cfg half a million times. Jumped through hoops and prayed to Allah.

Finally the airports came back, and I do not know why.

 The moral of the story is.... I hate computers.

-Stampee

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this