Recommended Posts

Hello All,

I'm trying to build my Opencockpits setup, but I have stuck at the beginnings, which drives me crazy. SIOC recognizes the USB expansion card, but SIOC monitor don't - the window is blank. I had a lot of difficulties with windows 10 before (especially with flightsim hardwares), so I think it is a windows issue too. 

I have tried the following:

- disable energy saving for this USB device through a registry hack (worked with Saitek Radio panel)
- tried to use another master card
- tried to connect master card to another connector on usb expansion card
- disabled the firewall 
- tried to run as administrator
- tried compatibility mode (win 8, 7, XP, nothing worked)
- tried to reboot, change usb port, uninstall-reinstall SIOC
- tried different versions of SIOC (5.x, currently 6.0 B8)
- tried different versions of SIOC monitor (1.0, 1.4, currently 2.0)
- tried to combine SIOC and SIOC monitor versions

Now I'm out of ideas. Is anybody encountered with this already..?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Guys,

I have found a temporary solution: if I start SIOC on another PC on the network, then SIOC monitor begun to work again on the first PC. This suggests the problem is somewhere in Windows 10 networking. I will dig deeper later on. Sidenote: always check IOCP Server host address. At first SIOC always wanted to get IP from Virtualbox adapter, so I had to disable it, but this isn't solved the original problem.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now