preynolds1

Flaps not in sync with FS

Recommended Posts

Posted (edited)

Hi,

Not sure whether I'm doing anything wrong here, I've searched this forum but found nothing...

When I set the flaps, I use the mouse in the VC to drag the lever into the correct position. This sets the flaps correctly as can be seen externally and on the flaps position indicator on the right MFD.

However, when I am landing with flaps 15 set AND the GPWS flaps selector set to 15, I get the "TOO LOW, FLAPS" callout.

I've used FSUIPC to monitor the internal FS variable for the flaps position and found that this does not change if I drag the lever in the VC. It only changes when I use the FS keyboard commands F6 and F7 to raise/lower the flaps. Using F6 and F7 for the flight results in the usual altitude callouts when landing.

Is this a bug or am I doing something wrong?

Many thanks

Phil

 

Edited by preynolds1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Should also have mentioned, this is using the Pro version on P3Dv4.

Phil

Share this post


Link to post
Share on other sites

Will have to test this - thanks for pointing it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now