unc1rlm

Newbie Early Access

Recommended Posts

Posted (edited)

Got it setup in default locations...ran diagnostic on the left side and this is what came up. On the simobjects line...does that look right?  Have the latest update 1.1.0.4..

FSXp= FSXp= 
FSXSEp= 
P3D1p= 
P3D2p= 
P3D3p= 
P3D4p= P:\P3Dv4.1\
LibraryLocation= C:\Users\UNC1RLM1\Documents\TrafficGlobal\TrafficGlobalFleet
AirportFacilitiesLocation= 
TrafficToolboxLocation= 
TrafficGlobalFolder= C:\Users\UNC1RLM1\Documents\TrafficGlobal
TrafficGlobalFolder file check: File exists.
SimObjectsLocation= 

I have ORBX  Base...openLC North America...Vector..Trees Lights Configurator and Libraries and other addon scenery and I run the Legacy BGL Check and deep scan and I am not sure working...this is all I get.. The cursor blinks on the left below the two lines.

Checking File: P:\P3Dv4.1\Scenery\World\scenery\trafficBoats.bgl = Native
Checking File: P:\P3Dv4.1\Scenery\World\scenery\trafficCarriers.bgl = Native

I can leave it running but there is no animation like its running and this is all that shows up.

I know its in development..so no prob....trust JF to get it right and better and more enjoyable 🙂

Bob M.
 

 

Edited by unc1rlm
updating

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now