Gary McCluskey

Please help; navigation apps

Recommended Posts

Hi 

I posted the message below about some apps for navigation - it was in a long thread and I thought it would be good to start a new topic about it, because it's specifically only about 2 apps now. 

The first one is http://www.mobileaviationtools.com.
- The initial problem I had was something to do with the firewall on my pc: when I tried to connect from my tablet I got the message "FSUIPC Error : Connection Error", but did not cause the tablet app to crash.
- However, when I turn the home firewall off on my pc, then try the connection, I don't get this error, the app simply crashes. I can redo this, the question is what is causing the app on my tablet to crash when it can talk to the pic? 

The other tool I was trying to learn was FsMovMap2 Pro. Originally it was working, but it stopped so I had to reinstall it, however I can't rebuild the database For some reason - it says it can't find files : https://photos.app.goo.gl/DyS3kJbKxgqV5ssU6. I can see why that message is being generated ; those files do not exist, the D:\Prepar3D v4\Fonts directory exists, but not the Scenery directory below that (which is what the tool is looking for).

Since this has a really big effect of my training and navigation - I would really appreciate some help on either of those tools.

Thanks, Gaz

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Just to add, because I've tried rebuilding the FsMovMap2 , and said I want a complete rebuild, it seems to work if I tell it run run as administrator, until it gets to a certain point where it just stops responding. If there was a log to show you, I would, but here's a screenshot at least: https://photos.app.goo.gl/zPgUxocZn4BwKkgB6

Is there something corrupt about my installation of P3D causing this, or is it about something else?

Gaz

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now