Jump to content

N8TheGr8

Key Commands not saving with v4.3

Recommended Posts

I ran into sim troubles where I had a corrupted scenery resulting me completely wiping the sim and re-downloading everything. Now my problem is that my key commands do not save. When I was downloading everything again, I got a "Desktop could not be found" error so idk if that is the problem or the version is bad. I tried reinstalling the client and that didn't work. Does anyone have suggestions because idk what I'm doing. Thank you for the help!

Share this post


Link to post

I had the SAME THING. My L35 orbx scenery was corrupt and I had to start from scratch and whenever I reconfigured my sim and all of my add-ons I was missing like four key commands! Like flaps full retract was completely gone. And so I reprogrammed the command and it worked for one flight but the next day it was gone again! 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...