Jump to content

Sign in to follow this  
JayDub

FS9 Loss of visibility control..... Help please

Recommended Posts

Hello, Sometime during the last two weeks I have lost all control over visibility in FS9. No matter what visibility I set it seems to stay at around 40 miles. If I set 1/8 mile vis the runway lights will come on but visibility stays around 40 miles. Even using the "Clear all weather" button has no impact. I Have checked advanced vis area and worked with different hight settings with no success. Have not added any new programs other that PMDG 747 which should not be a factor. Im not using any sky environmemt programs..... A reinstall would be a pain as my FS9 folder is around 30GB and even with my backed up folders want to try something easier first........ As always any help appreciated. JayDub

Share this post


Link to post
Share on other sites

Hi,In FSUIPC, click on the Default settings and Weather settings Off buttons.Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://dot.kelder.net:8080/fseconomy/

Share this post


Link to post
Share on other sites

Jim, Still no luck. Tried that earler. I am running FSUIPC ver 3.5 freeware that has been running for the last 18 months or so without problems. Clear wx and Default buttons seem to have no function.....JayDub

Share this post


Link to post
Share on other sites
Guest Erkka84

I've been having the same problem here. If I hit pause button and load the "Fogged in" weather conditions I get a foggy weather as supposed to BUT as soon as I unpause the fog vanishes immediately. Very odd indeed. I even purchased ActiveSky to see if it would help but it doesn't seem to have any effect on this. I'm running the game on Radeon X800 pro and Catalyst 6.1 drivers. Any suggestions to fix this problem would be greatly appreciated.

Share this post


Link to post
Share on other sites

Hi Erkka84, Sorry you are having the same problem. But you may be onto something...... I just remembered that I replaced my ATI 9800 last month with a ATI X850XT AGP card and ATI 6.6 Drivers .... I don't know for sure but it's possible the visibility problems began back then and I didn't notice. Will probably try a full reinstallation next...... But obviously will not be giving up on this outstanding video card.....I also removed my fs9.cfg and let the system build a new one with no success....JayDub

Share this post


Link to post
Share on other sites

Hi All,Try the Cat 6.7 drivers with a clean uninstall-reinstall procedure. Also make sure that weather in FS04 is set to user defined and that ASv6 is not locking the visibility too high, try Max 50 and Min 0 and restart ASv6 and FS04.Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://dot.kelder.net:8080/fseconomy/

Share this post


Link to post
Share on other sites

Jim, Thanks for your input, but I do not have nor have I ever had Active Sky installed....... A clean install gives me back the ability to control visibility in the normal way from lowest to unlimited, but in adding back my addon scenery and configs I lose it again. I now just need to find out what is causing the conflict..... But looks like I am slowly moving in the right direction.... Looks like I may have to Add each scenery back individually... Not fun as have around 270 scenerys in the addon folder..... ThanksJayDub

Share this post


Link to post
Share on other sites

Hi Jay,I thought that too, but the other user has the same problem so I was making a general post! Look for a sky/cloud scenery that may be doing this.Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://dot.kelder.net:8080/fseconomy/

Share this post


Link to post
Share on other sites

Hi Guys, I hate to say this but appears that the PMDG 747 Program may be the problem. Ater spending a full day and a half reinstalling and rebuilding all my scenery files I was able to get back full control of visibility and the original program intended.... However just as soon as I reinstalled the PMDG 747 the problem came right back. Uninstalling the PMDG program does not help. I need to uninstall FS9 and start all over ...... Still working on this and it could only be a coincidence, if it happens again I will jump to the PMDG forum for some help. JayDub

Share this post


Link to post
Share on other sites

PMDG 747 Queen of the Skies appears to be the problem. I have completely reinstalled FS9 3 times. In each case visibility works fine with all my other addons and scenery undil I install PMDG 747..... Then all control over visibility is lost and it stays at approx 40 miles vis regardless of settings. This I definitely don't understand... See ya all later at the PMDG forum .........JayDub

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...