Jump to content

Sign in to follow this  
Guest lemonadedrinker

Lost all my ILS'S in FS9....:

Recommended Posts

Guest lemonadedrinker

hi,is it that the plane flies straight through the ILS on the glide slope? If so it may be you need to switch from 'gps' to 'nav' and reset the default flight.if it's not that then you will need expert help!Andy.

Share this post


Link to post
Share on other sites

Hi, sorry my slip, when tuning to an ILS frequency I actually get all the information so I am not missing any ILS in FS9 as I thought I was

Share this post


Link to post
Share on other sites
Guest paulri

See my reply to your other post. The needle (which is the center portion of the course indicator)is NOT moving--it stays centered. Just like it should. But the entire course selector WILL move when you change course settings, just like IT should. Paul

Share this post


Link to post
Share on other sites
Guest lemonadedrinker

Hi,>>>>>I am in cleveland sitting on runway 24L localizer is 109.70 course is 236 , I set my course to 236( see picture #1) , the needle is centered like it should be, now it is getting exciting, folks

Share this post


Link to post
Share on other sites

andy....my mistake. everything is ok... what was i thinking...

Share this post


Link to post
Share on other sites
Guest lemonadedrinker

Hi Henry:-beerchug Andy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...