Jump to content

Sign in to follow this  
Guest ThrottleUp

Runway surface affecting airplane behaviour

Recommended Posts

Guest ThrottleUp

Hello all :)Bit of an odd problem and I was wondering if any of you had encountered anything like this before.I have VOZ1.2.I was flying a B767-300 (Posky V4) from Brisbane to Cairns. I lined up on Brisbanes runway and applied takeoff thrust. The plane was airborne at 60knots http://www.nextgenerationrecords.co.uk/boa...es/icon_eek.gif It kind of *levitated* into the air...helicopter style.I reloaded and tried again...same effect...whooosh Im in the air at around 60 knots...climbing nose down http://www.nextgenerationrecords.co.uk/boa...es/icon_eek.gifI reloaded the sim with the same 767 at 5 other airports...and it behaved normally.Went back to Brisbane...same problem. It seems this has something to do with the contact points and the ground-surface?Any ideas? :) Many thanks!

Share this post


Link to post
Share on other sites

Hi,If by "reloaded" you loaded an existing flight to put you at Brisbane then it's probably hiding in there. Load a default flight at Sea Tac, use Go To Airport to move to Brisbane, switch to the 767 and try it then.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites
Guest ThrottleUp

I will try that Tom.....thanks for the idea. Will let you know how it went! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...