mibmab

Flight fails to start in non-GFWL mode - any advice?

Recommended Posts

Hi,

I had Flight re-installed more than two years ago after upgrading my machine to Windows 10 64 bit, and with the help of the flight toolkit (last version 1.1.22) I again converted the FSX-SE world. It all worked fine without problems. So after a few months since last using it, I tried starting Flight again. Unfortunately the program did not start. Looking at the task manager, I see the Flight Application (32 bit), but the memory is constantly stuck at 2.3MB while it does not consume any CPU time. So I thought, I update to the latest flight toolkit 1.1.31. But it had the same problem. When I switch to GFWL mode in the toolkit, Flight does start, and the windows live login appears. The login works, but then it asks me for a product key, which I never had to fill in previously. So I'm stuck at that stage.

Now, apart from the normal windows 10 upgrades that are automatically applied in the background, I have only upgraded the graphics card drivers recently (NVIDIA GTX 960). What other reasons could there be for this problem? Should I try going back to an earlier version of the flight toolkit? Has anyone experienced similar problems? Any advice would be appreciated.

Thanks,

Andreas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now