Jump to content

Sign in to follow this  
Deltaair1212

The CTD saga continues

Recommended Posts

A few of you guys know that over the past week or so I was having these weird CTD senarios. After extensive troubleshooting I narrowed it down to the app Accu-Feel 64 bit. The CTD happens right after the load screen finishes 100%, then it stays black and P3Dv4.3 crashes. Whenever Accu-Feel is disabled, or ticked off in the add-on’s List, I experience no crashes. I did contact A2A, and their team was very helpful but sadly nobody can really explain what is going on so I’m hoping anyone on here might suggest something to try. So far I have wiped my whole system and reset Windows 10, I have uninstalled and reinstalled P3D numerous times, I have repaired P3D once, deleted all generated files, made sure every app was running as admin and all permissions were open, I even disabled my firewall and reinstalled everything afterwards but still no such luck. I also made sure I have no overclocking enabled, and my Nvidia driver was downloaded freshly. Whenever AppCrashView does manage to log a crash, it’s always api.dll. The A2A team has noted this is usually associated with corrupt scenery files but I still get crashes even if orbx scenery is not downloaded. Heck, I got the crash with P3D default scenery and only Accu-Feel installed! So I’m in a pickle but like I said, if anyone out there has any suggestions I am more than willing to try. Thanks! 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...