Rob Ainscough

Jumper on PSU to enable SATA power channels?

Recommended Posts

I thought the standard pin 15 & 16 would work for powering up the SATA lines, but unfortunately that doesn't seem to work?  Seems to only power peripheral line?

My fan controllers use SATA power lines, but they aren't powering on ... any suggestions?

Google search is coming up empty and I don't see any conversion cables of PSU SATA out to Peripheral?

Cheers, Rob.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

24 minutes ago, Rob Ainscough said:

My fan controllers use SATA power lines, but they aren't powering on

Image result for My fan controllers use SATA power lines, but they aren't powering on

I am not real clear on what you are saying. Is this what you need?

Share this post


Link to post
Share on other sites

Not sure which header you are using to plug in the controller but I see some similar problems and the solution was to make sure you have a true 4 pin header. From what I read some headers have 4 pins but only use 3. To be clear true 4pin header and sata for power or it will not work.

Edited by shivers9

Share this post


Link to post
Share on other sites

Hi Sam,

Thanks for the response.  I was thinking perhaps there was some additional jumper I needed to get the SATA power channels, but that wasn't the case.

I did some more diagnostics and it looks like the issue was the white SATA cable I purchased online, it was only supplying 3.3v and I needed 5V ... I've gone back to my standard black cable and all is good ... not as clean wiring but it works.

Cheers, Rob.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now