Sign in to follow this  
Astockler

Blank screens and licence problem

Recommended Posts

Hi all,

 

im hoping someone can help me. I’ve got P3d v 4 and downloaded the 777-200 base package from aero soft. When I load I get the ‘Initialization of licence library failed’ error. But the plane loads anyway. But when it does the entire VC is unclickable and blank. 

 

Here are the steps I’ve tried:

 

I installed the sim connect.msi

i uninstalled and reinstalled all PMDG files

i run p3d as admin

 

any advice?

 

thanks everyone!

 

Alex

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

8 hours ago, Astockler said:

Hi all,

 

im hoping someone can help me. I’ve got P3d v 4 and downloaded the 777-200 base package from aero soft. When I load I get the ‘Initialization of licence library failed’ error. But the plane loads anyway. But when it does the entire VC is unclickable and blank. 

 

Here are the steps I’ve tried:

 

I installed the sim connect.msi

i uninstalled and reinstalled all PMDG files

i run p3d as admin

 

any advice?

 

thanks everyone!

 

Alex

Welcome to the forums, please note that PMDG requires that users include a signature block with the user's name, first and last, in all posts in the PMDG forum.
Failure to include a signature will result in removal of the post without comment.

We strongly encourage users to set up a signature block in their AVSim user account, then you never have to worry to remember in the future!

 

Please open a support ticket from the support portal, support.precisionmanuals.com and will look at it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this