skippie2

P3D v4.4 dark/black AI-Aircraft

Recommended Posts

Dear forum,

after spending some hours resolving my problem without any sucess - I will try to describe it in this forum hoping anybody else had the same issue and maybe a solution.

The problem I have is that after flying at night all my AI-Aircraft are highlighted in black at several airports. What I already did:

  • Modification of everything in the options menü with respect to lighting
  • installation of v4.3 client no sucess / re-installation of v4.4. client no success
  • use various PTA tweaks no success
  • the problem can be ascertained at some airports only (in my case KLAX, KCLT, KFJK - FS Dreamteam or ZSPD Image Sim maybe there are further). After some seconds of starting the scenery the textures of the AI-Aircraft changed from colour to black - if taxi or landing lights illuminate the AI-Aircraft everything is fine (see attached picture) all remaining AI-A/C are dark

https://ibb.co/Qc9BGM1

  • I have no problems at e.g. EDDF, EDDM or VTBS hence I can exclude a problem with AI-Aircraft textures (see attached picture).

https://ibb.co/Z28bFnB

I hope somebody in the forum can help me - any suggestions are welcome:-).

 

Many thanks,

Patrick

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, skippie2 said:

Dear forum,

after spending some hours resolving my problem without any sucess - I will try to describe it in this forum hoping anybody else had the same issue and maybe a solution.

The problem I have is that after flying at night all my AI-Aircraft are highlighted in black at several airports. What I already did:

  • Modification of everything in the options menü with respect to lighting
  • installation of v4.3 client no sucess / re-installation of v4.4. client no success
  • use various PTA tweaks no success
  • the problem can be ascertained at some airports only (in my case KLAX, KCLT, KFJK - FS Dreamteam or ZSPD Image Sim maybe there are further). After some seconds of starting the scenery the textures of the AI-Aircraft changed from colour to black - if taxi or landing lights illuminate the AI-Aircraft everything is fine (see attached picture) all remaining AI-A/C are dark

https://ibb.co/Qc9BGM1

  • I have no problems at e.g. EDDF, EDDM or VTBS hence I can exclude a problem with AI-Aircraft textures (see attached picture).

https://ibb.co/Z28bFnB

I hope somebody in the forum can help me - any suggestions are welcome:-).

 

Many thanks,

Patrick

 

 

Looks like shaders corruption, remove PTA temporarily, perform client and a content repair, delete all your local shaders and relaunch P3D.

Add PTA after that.

Regards 

Simbol 

Share this post


Link to post

Hi Simbol,

 

many thanks for your instructions. I did everything you described and the AI-Aircraft are a little bit more "colourful" at night now but from my persepctive still too dark.

Maybe it was FSX what I had in my mind - there the AI-A/C were definitely brighter.

 

Thanks again for your help.

Patrick

  • Like 1

Share this post


Link to post
12 minutes ago, skippie2 said:

there the AI-A/C were definitely brighter.

What are your current HDR settings? this has an impact in how objects are represented in the sim.

S.

Share this post


Link to post

Currently I have Brightness 1,3 / Bloom 0,3 / Saturation 1,2 - what do you suggest? Are there any further PTA settings where I can maybe improve the situation?

Thank you.

Patrick

Share this post


Link to post
40 minutes ago, skippie2 said:

Currently I have Brightness 1,3 / Bloom 0,3 / Saturation 1,2 - what do you suggest? Are there any further PTA settings where I can maybe improve the situation?

Thank you.

Patrick

Could be, but also note 4.4 enabled moon phases and accordingly some nights might be darker than others, so perhaps this is what you are experiencing.

Try to set your sim time to a date with a full moon and see if you have better visibility.

Regards 

Simbol 

Edited by simbol

Share this post


Link to post

Thank you ... I set the date to 21.01.2019 in the night (full moon in New York) and it is better.

Additionally I disabled the moon lighting phase in the cfg file which lead to significant improvement.

Share this post


Link to post
Just now, skippie2 said:

Additionally I disabled the moon lighting phase in the cfg file which lead to significant improvement.

I actually prefer seeing the moon lighting phases.. :)

S.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now