dray007

[P3D4.4] Turn OFF your GSYNC ! Stutters problem

Recommended Posts

I found out that GSYNC is the problem of the stutter, Its the best to stay with Vsync ON with Triple Buffering in P3D Settings. 

My spec: 

i7 4750HQ 3.2Ghz

GTX980M 4GB

8GB of RAM

Windows 10 x64 Professional

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Guest
This topic is now closed to further replies.