Ted Stewart

Problem with Dreamfleet Baron 58 RXP

Recommended Posts

Hi,
Have the above aircraft which I have had for many years.

This plane ran perfectly on my system which is Win7-64. I

have a panel mod which uses purchased Realityxp gauges. I

made the mistake of running the new Wrapper but didn't

install. It produced a new . lic file. Guess what now the

aircraft doesn't work. The plane loads up fine but the DF

gauges are blacked out and the engines shut right down.I

uninstalled my anti-virus,dep turned off and firewall is

turned off. I tried a reinstall of the plane with the same

result. I contacted Flight1 but the aircraft is not their

aircraft and Dreamfleet support gone-miss Lou.  I had this

happen before and it was a .lic problem on an FSD aircraft.

I tried a replacement of the DF gauges that worked before to

no avail. The Flt1chk2,3,4 dll file are installed in the

Syswow64 under the C:/windows folder which they were before.This is the same hdd I have had.

I have been trying to solve this for 2 weeks now. Just for

the heck of it I purchased the same aircraft with the lite

version with the same result.I know the wrapper 3.03 new

version with the new Encripted Wrapper is prenventing a

problem. I have the Dreamfleet' A-36 Bonanza and It works

fine. Anyone that has this running on the same system win7-

64 have an idea. I have 70 products with Flight1 and asked

for a older wrapper or direct download but no avail. This

was my favorite aircraft.

Thank-You

Edited by Ted Stewart
spelling error

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is what I get


 

 

Edited by Ted Stewart
cannot summit a picture

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now