MooVargas

Microsoft visual c ++ 2010 message installing Chaseplane

Recommended Posts

Hello,

This is my first posting and I apologize if this has been answered in the past I couldn't find the answer myself.

I recently purchased Chaseplane from Oldprop and attempted to install the application via VFX Central. When I select Direct install for Chaseplane I get the following message.

"ChasePlane require the Microsoft Visual C++ 2010 Redistributable Packages or more recent to be installed. Please refer to your product's manual."

After referring to the product manual I still was unsure of how to proceed. I have Microsoft Visual C ++ 2015 installed on my computer so I uninstalled and then reinstalled this program. However Chaseplane still does not recognize this and I was hoping someone had seen something like this before ? Any suggestions would be appreciated as I'm new to the flight sim world and its all a bit intimidating !

 

Cheers,

Jack 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now