Jump to content

Sign in to follow this  
Skiman

Dual GTN750 in Bell 429 - Only 1 works (resolved)

Recommended Posts

Hi

Anyone able to provide some insight as to why only one of the GTN750 work in the Bell 429? I have the correct version of the aircraft and the mods. Figure it must be something simple im missing but cant see what. Ini files look correct. The main panel works correctly.

Any ideas?

This is using Timber's Bell420 and GTN750 mod

 

5HuHLoW.jpg

Share this post


Link to post
Share on other sites

In sure you install the files from the 750 folder for two 750s and not the ones from the GTN folder as this is for a 750/650 setup.

Tom (Timber61)

  • Like 2

Share this post


Link to post
Share on other sites
17 hours ago, bluebell2 said:

In sure you install the files from the 750 folder for two 750s and not the ones from the GTN folder as this is for a 750/650 setup.

Tom (Timber61)

Thanks for the quick reply Tom, you were 100% right. I'm sure i copied the right files across, but i just tried again and it's now working. Feel kinda dumb, but also grateful for your support and resolution. Thank you Sir

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...