Jump to content

Sign in to follow this  
no cigar

Old FSX PA28 install trying to port over to P3DV4.5 - No gauges

Recommended Posts

Hey guys I have an old installer from years ago of the PA28 and just took a shot in the dark at installing it for P3D4.5. Looks like it works except for a few gauges, altimeter, hsi, bank indicator, transponder, etc. I did a dummy install to an FSX directory and manually moved over all the files to their respective directories but am still not getting functionality. Are those old GAU files even compatible?

 

Thanks!

Share this post


Link to post
Share on other sites
Posted (edited)

I believe the gauges would have to be recompiled for a 64bit sim. Going from a 32bit sim (FSX) to a 64bit sim (P3D4.5) usually breaks a lot of things. Check the vendors site for this plane and see if they ever ported it over to P3D4.5?

Edited by MartinRex007

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...