Jump to content

Sign in to follow this  
rhodges

iFly747 engine start

Recommended Posts

Guest sfermano

I just downloaded and installed the plane and 2 updates, but would like to know if there's a way to automatically start the engines? Ctl-E doesn't work for me. Is there another way to accomplish a quick startup?

Share this post


Link to post
Share on other sites

Hello:Assuming that you have everything else powered up that is necessary (Ext Pwr or APU Gen along with the battery, fuel etc.) my best guess is that you do not have Engine Bleed enabled. I know this was my first glitch.For starters, try starting the APU, turning the APUGen1 and APUGen2 on, turning the Packs off and be sure the APU Engine Bleed is on. Then click on Start 3. After the number 3 engine starts, in sequence start number 4, 1, and 2. You will then need to turn your Gen Cont switches on etc.If this was a cold and dark startup, you will also probably need to align your IRS as well.Hope this helps:RTH

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...