Jump to content

Sign in to follow this  
Arklight1

FSAA not working with Self-shadowing or Bloom enabled...

Recommended Posts

Specs in sig., latest Official Nvidia drivers are being used.I thought there might be a chance that FSAA doesn't work to well with "Bloom" on, but "Self-shadowing"? LOMAC runs self-shadowing and FSAA just fine. On a side note, Bloom runs fine on the Source engine, any ideas why hardly anybody else seems to be able to get it to work right with FSAA?There appears to be a very slight level of FSAA with self-shadowing on, but it doesn't seem to work at a very high level (despite videocard panel settings). It almost appears that 2x FSAA is the max that will be shown on-screen.Any ideas here?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...