Jump to content

Sign in to follow this  
MDFlier

My First three flights with the NGXu update did not go well

Recommended Posts

After loading the Christmas update, I tried to complete a flight between KLAS and KSFO. Attempt #1 ended with a P3D hang about 25 miles out from KSFO. I tried the same flight again, and got the same hang on short final (rwy 28).

Being the hard head that I am, I made a 3rd attempt. I decided to change to the NGXu Long startup state from the custom one I saved prior to the update, so I started a scenario, changed the startup state and exited P3D. I started my saved flight again and verified that it was using the new startup state, It was. This flight literally went haywire while in cruise on autopilot flying straight and level at FL340. I looked away from the screen for a couple of seconds and when I looked up, I was at FL320 and descending fast in a 10-15 degree left bank. Cmd A was on. LNAV had switched off. I tried turning cmd A off. No go. Stayed on after several clicks. I pulled the AP disco bar. No joy. Cmd A stayed on. Then I noticed the captain and FO NDs were tracking about 30 degrees off from each other. I tried the MCP heading knob. The heading bug would not move. I checked for faults. None listed, I started checking FMC pages and noticed lots of blanks on all pages. I aborted the flight.

I recalled reading a post on the PMDG forum that instructed someone to delete all of their custom saved startup states, so I deleted all of them but the 3 NGXu ones. I reloaded the flight and it started up using the same NGXu long state that it did on the previous flight. This flight went perfectly. The only issue I had was that I could not get Cmd B to engage for the ILS - AIII autoland. It would only do single channel so I went manual at 50' and completed a perfect flight.

So... If you are having hangs or odd behavior after the update, delete or move any custom startup states saved on the previous version. I have no idea which one was causing the problem. 

For the technically curious, the hangs in flights 1 and 2 were showing as cross-thread hangs in Prepar3d.exe. My system logs show that these were the only 2 logged (I cleared the logs about 3 months ago).  

   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,475.00 of $25,000.00 Donate Now
×
×
  • Create New...