Jump to content

Sign in to follow this  
LHvirtual

Scenario Startup not working

Recommended Posts

Hello everyone, today, I've been experiencing the p3d menu not working at all. I can go into the settings, change my position, but when I click on change airport/aircraft, or try to go into the scenery library, it look like it's refreshing/opening a new windows, but nothing happens. I already tried deleting the p3d.cfg or the files from p3d in %appdata% with no success. 

Share this post


Link to post

Maybe check your one drive setting ( if U have it) and your Winnows firewall settings.

Share this post


Link to post

I fixed it by allowing my system to access \Appdata\Local\Temp I had it blocked

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,145.00 of $25,000.00 Donate Now
×
×
  • Create New...