Jump to content

imaad00

P3d v4.5 AI traffic is invisible (Ultimate Traffic Live)

Recommended Posts

Hello, I installed Ultimate Traffic Live to have ai traffic in my p3d. The problem is that whenever I launch a flight, the AI traffic is invisible.

Only the red label/tag, the cockpit and the beacon and nav lights are visible. No fuselage, engines, landing gear etc.

Same happens in Vatsim. There is no visible traffic only red labels etc.

I have models matched in vPilot. Still this issue occurs.

This is very frustrating. I have been trying to fix this issue for 6 hours straight.

I have no clue what is causing this issue.

Can somebody please help me out?

Thanks in advance.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...