Jump to content

Sign in to follow this  
Scarabrae

ILS Issues?

Recommended Posts

Hello everyone! In the sim it seems very hit or miss on whether or not you will pick up the signal even with the correct frequencies inputted. Certain airports even though they have ILS listed and the frequencies, don’t put out a morse signal, or any signal for that matter. I flew a short hop in the Skyhawk G1000 from Bristol to Cardiff, (UK) to test the ILS and it worked perfectly outbound and practically landed itself. On return to Bristol, nothing at all. Not a peep! Even with the correct frequencies in place. As a test I flew a wide loop around the airport at 4000ft to see if I could pick up the ILS. Nope nothing! Anyone else having issues? Or did I miss the not so glaringly obvious? I did post over on the official forum, but most of the talk over there atm, is on download speeds and refunds! (poor attempt at humour..or is it!)

Edited by Scarabrae

Share this post


Link to post
Share on other sites

Zendesk it and put the exact location. That's really the only way to get their attention.

Share this post


Link to post
Share on other sites
On 8/20/2020 at 8:43 AM, Scarabrae said:

Hello everyone! In the sim it seems very hit or miss on whether or not you will pick up the signal even with the correct frequencies inputted. Certain airports even though they have ILS listed and the frequencies, don’t put out a morse signal, or any signal for that matter. I flew a short hop in the Skyhawk G1000 from Bristol to Cardiff, (UK) to test the ILS and it worked perfectly outbound and practically landed itself. On return to Bristol, nothing at all. Not a peep! Even with the correct frequencies in place. As a test I flew a wide loop around the airport at 4000ft to see if I could pick up the ILS. Nope nothing! Anyone else having issues? Or did I miss the not so glaringly obvious? I did post over on the official forum, but most of the talk over there atm, is on download speeds and refunds! (poor attempt at humour..or is it!)

I was having the same issue trying to land at Aspen. Nav1 set to 115.15 (the correct ILS for RW15 at KASE) and I got nothing, even when on visual final.


- Kevin

Windows 10 / i9-10900k (de-lidded) / MSI MEG Z490 ACE mobo / Corsair H150i RGB PRO XT liquid cooler / 32GB Corsair Vengeance LPX 3333MHz C16 DDR4 RAM / Nvidia Titan Xp 12GB / Dell Alienware AW3418DW WQHD 3440x1440 GSync / Samsung 970 EVO Plus M.2 2TB (OS) & 860 EVO 4TB / WD Caviar Black 4TB HDD  / EVGA Supernova 850 G5 PSU / Be Quiet Dark Base Pro 900 rev 2 case / ThrustMaster Warthog HOTAS stick & throttle / MFG Crosswind rudder pedals / C-Tek CT-203 collective / Virtual-Fly TQ6+ throttle quadrant / Saitek Trim Wheel / Saitek Radio and Switch Panels / Thrustmaster MFD Cougars (2) / TrackIR 5

Share this post


Link to post
Share on other sites
On 8/20/2020 at 1:43 PM, Scarabrae said:

 On Or did I miss the not so glaringly obvious? I did post over on the official forum, but most of the talk over there atm, is on download speeds and refunds! (poor attempt at humour..or is it!)

Did you press the CDI button on the G1000 panel to change the mode to VOR1

That should tell it to listen to the NAV1 frequency. It's either in GPS, VOR1 or VOR2 mode

Share this post


Link to post
Share on other sites
11 hours ago, Irish said:

Did you press the CDI button on the G1000 panel to change the mode to VOR1

That should tell it to listen to the NAV1 frequency. It's either in GPS, VOR1 or VOR2 mode

Yep! It seems certain airports are not working when it comes to ILS frequencies. This could be due to either the streaming tech, lag or just bugs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,920.00 of $25,000.00 Donate Now
×
×
  • Create New...