Sign in to follow this  
Guest OneTinSoldier

no terminal buildings

Recommended Posts

I just got fsx installed and have been flying around, but I have no terminal buildings. I turned the graphics up and still nothing, im not sure what the problem is.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, even though you say that you turned your graphics up I would like to ask, what is your 'Scenery Complexity' slider set at?Also it might be a good idea to post your system specs, similar to mine below.System Specs:Intel P4 3.4C(C = Northwood Core with Hyperthreading) on Asus P4C800-E Deluxe(Intel 875P + ICH5R Chipset), Zalman 7000a-Cu HS/Fan, Enermax EG651P-VE 550W PSU, 2 GB Mushkin eXtreme Performance(2-2-2) Dual Channel PC3200 RAM, Samsung 214T MultiSync 21" Digital LCD Monitor, Sapphire Radeon X800 XT PE Videocard with Catalyst v6.9 Driver, DirectX 9.0c, Creative Audigy2 Platinum Soundcard with Driver version 02.09.0016, Logitech Z-5500 5.1 Speakers, Western Digital 250 GB w/8 MB Cache 7200 RPM Parallel ATA HDD, WinXP Pro SP2, Norton SystemWorks and Personal Firewall 2006Jim

Share this post


Link to post
Share on other sites

Thanks alot for responding, and you were right I turned up the scenery complexity and that did the trick. Im not sure how big an effect it will have on the fps but whatever, at least thats fixed. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this