Sign in to follow this  
RFields5421

Glass Cockpit Bug?

Recommended Posts

I have been flying FSX for about a week now and am reasonbly happy with the experience. I have noted one thing that is not working properly and that is the glass cockpit. Here is what happens. With both aircraft that have the glass cockpit option (Cessna and King Air) the plane loads properly and VC cockpit looks great. Takeoff roll is fine and just after liftoff ... the system locks up and give an instuction about some faulty memory reference. This error is absolutely reproducible.All the other planes fly fine with no other problems. Anyone else see this?RegardsDaveOverdrive PC with AMD FX57, GTX7800 512, Dell 24" running at 1920x1600

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you mean the G1000? I have no problems at all with the G1000. I fly it all the time and it works great here... I do however use the Baron, but I tried it with the Cessna too.

Share this post


Link to post
Share on other sites

I've had no problems with the Mooney or Cessna or Baron with the G-1000 - other than my own stupidy in not reading the instructions and making assumpitons about what it should do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this