Sign in to follow this  
maicokid

FSX won't load past activation page

Recommended Posts

Got FSX and it installed fine that is to say the machine rebooted automatically and there were no error messages. Can't remeber seeing a screen saying installation complete nor did I necessarily expect to see one. I wanted to start it without activation to see if I would need to upgrade my hardware. After I got past remind me later and hit the finish button the program hangs. the activation screen goes away and the background screen is there but nothing loads. There was some disk light activity for a few seconds then nothing. I am able to close everything out with task manager and set an error report. Tried safe mode but can't access to the finish button because of fixed graphics mode in safe mode (unless there is another way. I have XP Home SP2 and Norton, but with that disabled the issue remains. I have IE 7.0 and had an issue with it and FS9 that required a file change, but don't know if this is an issue here too. Any help I would appreciate. Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

maicokid,Dont know if its the same problem. After skipping the activation screen the main FS process goes to background. If that is so you'll see the FS minimised in the bottom, please select it, then it will start loading.

Share this post


Link to post
Share on other sites

I forgot to add that I get a Not responding in the task manager and it sends the following error messages

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this