Sign in to follow this  
Guest rmce

ok i have a couple problems

Recommended Posts

I have a gforce 5600 and i am having a texture problems the airport signs are white i tried to do the fix on the config file and that made the plane turn white with the lights on also the 747 wings are messed up and if you have the lights on during the day the 747 turns all white too any suggestions on how to fix the problem i dont know too much about fixing cfg files so please explain where to a dummy could understand thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Same problem with my 5700.Noticable more in Bombadier where whole aitcraft is white. Yet, on changing screens to external view it starts in colour, and with nanoseconds changes to white!I understand there is a new Nvidia driver on Driver Gurus site thats a Beta. Could be our solution.

Share this post


Link to post
Share on other sites

Ron; You might want to think about ditching the FX series cards, as in theFSX read me's it indicates that there are "Issues" with them. The new drivers might be some help though.

Share this post


Link to post
Share on other sites

Indeed. You may well be right.Xmas and Santa is going to bring a Dual Core computer with all the trimmings, so I shall hang around with what I got till then.

Share this post


Link to post
Share on other sites

OK.Newest Nvidia Driver brings back airport markers.No longer white blobs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this