Sign in to follow this  
Geofa

High res?! 2

Recommended Posts

if you have ssen the picture in the thread called high res?!.. thet's my problem too. all the textures look like fs2004 with the sliders at the lowest settings when ALL my sliders in FSX is at the HIGHEST ONE!does anyone know what would help?system specs:3.20 ghz 2 gig rampentium 4 cpu

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you use autogen and water your computer will not be able to keep up and the textures will blurr.I have pretty much the same rig as yours. Try turning autogen off, water off and see if the textures are clear. Then start turning those two things up until you get the blend/performance/looks you require.Also you may want to turn your fiber frame setting up-I run mine at .44. You will have to balance looks/fps with this though.http://mywebpages.comcast.net/geofa/pages/rxp-pilot.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this