Jump to content
Sign in to follow this  
Gabriellscorreia

P3D Crash at 1% of scenario loading

Recommended Posts

Hello friends, I'm having 2 problems with P3D V5.1.
1: I can't open my P3D because when I load the scenario it gives a CTD at 1% of the load.
2: When I open the P3D settings menu, it from CTD immediately after closing.
I've tried things from many topics, from updating the video card driver to deleting some files in% APPDATA% and etc ...

I'm not able to simulate because of these problems, I tried a reinstallation yesterday but the P3D website is OFF and I can't do anything about it.

PC specs:
i5-7600K
RTX2060 Super 8Gb VRAM
16 GB RAM
2 M2 TB SSD one of them where P3D is installed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...