Jump to content

Recommended Posts

Installed LNM v 2.6.7 today for the first time and placed a shortcut on my desktop (W10 PC)
The LNM app crashes to desk top after about a minute of opening. Is there something I overlooked when downloading and installing this application?

Thanks in advance,

Ron M

 

Share this post


Link to post
Share on other sites

This is most likely fixed with the next upcoming release (very soon).

Can you send me the log file per email: C:\Users\YOURUSERNAME\AppData\Local\Temp\abarthel-little_navmap.log ?
Replace YOURUSERNAME with your login name.

It might help to remove or better rename the settings folder C:\Users\YOURUSERNAME\AppData\Roaming\ABarthel
But save the log file before.

Alex

Share this post


Link to post
Share on other sites

Hello. LNM it's throwing me this error "Caught unknown exception in file ..\atools\src\gui\application.cpp line 85." and it crashes... is it the same? Thx 2.6.8

Edited by Johnny747

Share this post


Link to post
Share on other sites
8 minutes ago, Johnny747 said:

Hello. LNM it's throwing me this error "Caught unknown exception in file ..\atools\src\gui\application.cpp line 85." and it crashes... is it the same? Thx 2.6.8

The problems is the download of PACOTS tracks. Something has changed on their site. I have to check. Maybe this will be fixed with their next update or I have to publish a hotfix. Have to see.

For now keep track downloads disabled. You can take your ini file (C:\Users\YOURUSERNAME\AppData\Roaming\ABarthel\little_navmap.ini), open it in a text editor and replace the line

Widget_actionRouteDownloadTracks=true

with

Widget_actionRouteDownloadTracks=false

This way you can keep all your settings.
Alternatively delete the file.

You can try to download tracks manually to check if the problem is solved on their site. But do not enable the download at startup.

Best regards,

Alex

 

Share this post


Link to post
Share on other sites

It worked Alex. Thank you

I can confirm, it throws the same error when pressing "Download tracks". So, for now the best action is to keep away from downloading the tracks until it's solved. All my settings are safe btw.

 

Thank you kindly

Johnny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...