Jump to content

Sign in to follow this  
psp5213

GTN 750 650 issue

Recommended Posts

Hi, just purchased the GTN 750-650 from realty XP, loaded in the Carenado s340 programming the flight evrything looks correct, but after takeoff I engage the autopilot and the plane didn't follow the path.

I try to force direct waypoint but as you can see in the attached file it keep going away from the path. 

please help to solve the issue maybe I did somthing wrong I don't know.

Thanks

Aviv Shefer

Share this post


Link to post
Share on other sites

Hi I fix the 'issue' I forgot to setup the GTN to Master

Thanks for the all

Dylen

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,790.00 of $25,000.00 Donate Now
×
×
  • Create New...