Sign in to follow this  
Guest SteveJ

Baron Wing Strobe Lights?

Recommended Posts

I'm sure this must have been covered but I couldn't find an answer after a few minutes of searching.When I am in the Baron virtual cockpit, the strobe lights at the end of the wings appear to be at the end of the wing, but on top of the wing. Do others have this same visual effect, and is there any aircraft config adjustment that would place these lights more partially hidden at the end of the wing when viewing from the cockpit?Thanks in advance,Steve J.KHEFBasic System Specs: Dell XPS 600 Gen5 P4 650 3.4GHz (800FSB) w/HT 2MB Cache, 1 GB Dual Channel DDR2 SDRAM @ 667MHz, Dual 256MB PCI Expressx16 GeForce 6800 in SLI w/.9147 drivers 1280x1024/32/85Hz, 250GB Serial ATA HD (7200rpm) 72% free, SB Audigy 2 ZS, Windows XP Media Ed SP2, DirectX 9.0c, Viewsonic A95f 19in, CHProducts Yoke and Pedals, Ultimate Defrag, PC Pitstop Optimize.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Its a balancing act, to look good in VC ends up with them under the wing in external. Maybe it's because now there's 2 mdls on those models? (Internal/external) Not sure.Anyways, I did mine to do the exact same thing your asking, so give it a try if you want. Edit - Replace with this under your LIGHTS section in the airfcraft.cfg, but backup your original in case you dont like mine.//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landinglight.0 = 3, -6.73, -19.20, 1.10, fx_navred ,light.1 = 3, -6.73, 19.20, 1.10, fx_navgre ,light.2 = 3, -25.15, 0.00, 1.05, fx_navwhi ,light.3 = 2, -6.55, -19.20, 1.10, fx_strobe ,light.4 = 2, -6.55, 19.20, 1.10, fx_strobe ,light.5 = 1, -23.98, 0.00, 6.47, fx_beacon ,light.6 = 2, -7.60, 0.00, -1.35, fx_strobe ,light.7 = 4, -7.80, 0.00, 2.70, fx_vclight,Regards'Garett

Share this post


Link to post
Share on other sites

Garrett - Thanks for the help!Steve J.KHEFBasic System Specs: Dell XPS 600 Gen5 P4 650 3.4GHz (800FSB) w/HT 2MB Cache, 1 GB Dual Channel DDR2 SDRAM @ 667MHz, Dual 256MB PCI Expressx16 GeForce 6800 in SLI w/.9147 drivers 1280x1024/32/85Hz, 250GB Serial ATA HD (7200rpm) 72% free, SB Audigy 2 ZS, Windows XP Media Ed SP2, DirectX 9.0c, Viewsonic A95f 19in, CHProducts Yoke and Pedals, Ultimate Defrag, PC Pitstop Optimize.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this