Sign in to follow this  
Guest Rotor2004

Aircraft menu messed up...

Recommended Posts

Hi,I have installed in my computer a couple of aircraft add-ons such as the CLS DC-10 or B-1900 from PMDG. This last one was accomplished "manually" by following the instructions given (since it is a FS9 Product). Since then, the names in the aircraft opening menu do not match the pictures shown. If I want to fly a particular aircraft I need to follow the "link" by the name and not the picture. Any help is appreciated.Dan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem. I thought maybe they shifted left because some aircraft did not have a thumbnail. I downloaded a thumbnail utility to try to fix it, but now I just have my own thumbnails, still in the wrong order. It's very annoying. I wonder if it's because I have older version aircraft.

Share this post


Link to post
Share on other sites

So far I can tell the problem started with the manual install of the PMDG 1900. I guess I will try to uninstall "manually" and see what happens :-).I will post...Dan

Share this post


Link to post
Share on other sites

Well I solved the problem...The 1900D did not have a thumbnail jpg in the files provided. I did download a set of the from the AVsim library and problem solved...Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this