Jump to content
Sign in to follow this  
flyinion

SU10 Weather panel issues

Recommended Posts

Been out of the sim for a few months and was going to start flying and have noticed some oddness with the weather panel since SU10.  First, "Clear" preset is not actually clear.  There's some very thin high level clouds that seem to be part of the preset now.  Slightly annoying since if I go to use REX, you're supposed to start with clear weather.  The other problem is clicking on a cloud layer on the left, then clicking the "X" on the right next to "Cloud Layer" should delete the layer but it doesn't.  The only way to get rid of a layer is just  set coverage to 0%.  The layer is still there just with no coverage.


AMD Ryzen 5950X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydrocopper | Full Custom Loop Cooling | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo 719 | Seasonic Prime Ultra Gold 1000W | Steelseries M750 TKL | SteelSeries Prime Wireless | Honeycomb Alpha and Bravo | Logitech Pro Flight Pedals | LG 34GN850 | Asus PG279Q | Win 10 Pro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...