Sign in to follow this  
Guest UlfB

Add ons not working

Recommended Posts

When I installed a add on plane, the plane did not show up in Free Flight. Any help will be appreciated!qwerty_fsx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a little more information would make it a whole lot easier to help. What addon? Was it designed for FSX or FS9? Did you check to see if it was properly installed into the right location?Regards,Jim KarnNOTHING is foolproof to a sufficiently talented fool.

Share this post


Link to post
Share on other sites

I have tryed to install the addon plane called Meljet B777 and installed a fsx texture for the defult B737. All are installed in C/Program Files/ Microsoft Games/ Microsoft Flight simulator/ simobjects/ Airplanesqwerty_fsx

Share this post


Link to post
Share on other sites

qwerty_fsx,I know nothing about installning the B777. Regarding the repaint you don't give any info, so I raise some questions:Did you install the repaint in a new texture folder in the folder "...Microsoft Flight Simulator XSimObjectsAirplanesB737_800" folder?Did you edit the aircraft.cfg file (in the above folder) to add the repaint to the default B737? Very often the readme file contains a prepared defintion to be inserted into the aircraft.cfg file. You find a section named (< and > represent square brackets and ## a sequence number for each repaint (starting with 0).Ulf B :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this