Sign in to follow this  
Emile

FSX no longer starts after HungApp error

Recommended Posts

Hi,I'm hoping someone can help...I changed my graphic card this weekend to a XFX 8800GTS, installed the latest certified NVidia drivers (163.71) and loaded FSX. Everything worked fine with good frame rates until I had a HungApp error. Since that error I could not restart FSX - locks up on the splash screen - even deleting the cfg file. I have tried a complete reinstall of FSX on a formatted drive and again it worked fine until another HungApp error and again I could not restart FSX. I've tried a repair installation and this does not work either. I've had a look at the half-rebuilt cfg file that is created whilst it is trying to restart and the entries stop after this line :SHADER_CACHE_PRIMED=1693428480BTW everything was working fine before so i'm thinking there coud be a conflict between the graphics card/drivers and FSX/SP1 Anyone have any ideas ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this