Sign in to follow this  
Guest Lennyt

Out of Memory Errors - FSX and Third Party Addons

Recommended Posts

I just picked up my new rig. Vista Home Premium with Core 2 Quad Q6600, 3 gigs memory Nvidia 8400GS 256 mb. I'm getting nice performance - for example I can put all display sliders to max except autogen down one notch and water 2.X low. Very smooth flying over major cities. So far so good. Here's the problem: there appears to be a problem with (a?) 3rd party addons i.e., out of memory errors.Don't want to single it out but the problems I'm encountering are when I run ASX and the XGauge. On the one hand, when I was using my single core 3.6 Ghz system the refresh with the gauge was so slow sometimes it appears it would completely miss a button push (e.g., wind direction or destination weather). I would have to close the gauge and when opened again it might or might not have recognized the button push. On the other hand with the multiple core system the refresh is almost instantaneous:-) . What a pleasant surprise. But here's the problem: each time I've used ASX and XGauge at some point I'll get an out of memory error.Not using it I have no out of memory errors. I've flown several times and it happens every time.Now I've read some threads on these errors and it may be related only to the use of 3rd party addons in the context of Vista. The question is if this problem has been sufficiently borne out such that there may be a solution to it under Vista? I'm not singling out this addon as it is, apart from the current situation, fantastic.By the way, I'm posting with a new username - formerly known as "Len" I lost my password since I had a different email since 2003 so I couldn't get a new password with that username.Any help/advice on this issue would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you installed the Vista patch? Apperently Vista was misallocating memory somehow. Theres a patch out that fixes it and may fix your problem as well.Google "fsx vista patch"

Share this post


Link to post
Share on other sites

A patch? I've had the auto download for updates but I'll give it a shot maybe that's the problem.

Share this post


Link to post
Share on other sites

Ok good. I downloaded a patch from the MS site - a memory allocation patch for Vista 32 bit. I started up FSX and ran ASX and the XGauge - about 20 minutes into the flight FSX froze. So hopefully this will do better.

Share this post


Link to post
Share on other sites

Ok I checked the link and it's the exact same patch I used which froze FSX as noted above.;(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this