Sign in to follow this  
Guest Lennyt

Bloomin Blurries!

Recommended Posts

Image1-2.jpgAny ideas where I am going wrong?All sliders set to low. AA and AF controlled through Graphics drivers.AMD 64 3200+G8-KANSC-939 Mobo1Gb RAMRadeon 9800 ProI know I haven't got the greatest rig but it should at least handle the basics surely??Thanks,Graham

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

> "All sliders set to low"This may be caused by your "global max texture resolution"and probably because the detail setting for aircraft detailis also set to low.Try Medium or High settings on both of these sliders.

Share this post


Link to post
Share on other sites

Graham,Your rig can provide you with better graphics, but you have two settings set too low (even for your rig).Move your Aircraft resolution slider (on the Settings page) to the right some (with your rig, I'd suggest Medium High.)Also, ensure that Global Texture Resolution is set to Very High. These two settings probably won't lower your FPS all that much.Cheers,Kevin

Share this post


Link to post
Share on other sites

Thanks for the replies, that worked with the blurries a treat. I really think I might have to wait for a better rig to run it though, is quite intensive and takes a lot out of the game when you cant even have buidings!Thanks again.Graham

Share this post


Link to post
Share on other sites

I have no blurries with DX9 and SP2. I have horrendous blurries with SP2 and DX10.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this