Jump to content
Sign in to follow this  
BILL72

SIMBRIEF

Recommended Posts

Posted (edited)

Hello,in my page of FLYBYWIRE TABLET  the line SIMBRIEF USERNAME ID PILOT not appear,the hoppie is ok https://ibb.co/Rh5vfd0

Edited by BILL72

Share this post


Link to post
Share on other sites

Haven’t touched it since years and not at my airbus right now but did you scroll down on that page and check also other settings pages?


Phil Leaven

i5 10600KF, 32 GB 3200 RAM, MSI 3060 12GB OC, Asus ROG Z490-H, 2 WD Black NVME for each Win11 (500GB) and MSFS (1TB), MSFS Cache and Photogrammetry always disabled, Live Weather and Live Traffic always on, Res 2560x1440 on 27"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...