Sign in to follow this  
Jay R

Stop Error 00000124

Recommended Posts

When I'm flying around in FSX (DX10 & SP2) I will get a couple short pauses before getting a blue screen completely with STOP error 0x00000124. It doesn't matter the FPS, as it will happen between either 17 FPS to 60 FPS. They are reduced when I de-clock the factory overclocked QX6700, but then so is the performance. Is there anyway to fix it, short of reducing the clock?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am not sure but see this thread with similar issues you are seeing:http://forums.microsoft.com/TechNet/ShowPo...51968&SiteID=17and here:http://forums.nvidia.com/index.php?showtopic=36079Please let me know if any of the suggestions help out. I would look at the second link having to do with the audio setting in the BIOS.[hr width=100%" size=1 color="black]http://forefrontgrp.com/MyLogo2.JPGJason | General Aviation FanVisit my new Blog:http://abwain.spaces.live.com/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this