Sign in to follow this  
Guest Desert Flyer

Custom planes show up as white?

Recommended Posts

I'm sure that this must have been answered already but I failed to find out what causes it or how to actually fix it.I've downloaded some planes from the avsim.com website's file library and installed them to my FSX game.Some of them when i do a detail preview they don't show any proper coloring of the body of the plane and they show up white. Others still, will show up with the proper colors on the skin of the plane in the detail preview but in the game they show up without any coloring on the body of the plane and show up white.I do have Acceleration installed, and am wondering if that is the cause of it, or if some planes marked as FSX compatible simply are not, or perhaps Im just screwing up the install of the planes, which I would find not impossible but since many planes do work properly in color I would assume that Im doing it right.Example of plane that shows up white in the game: http://library.avsim.net/download.php?DLID=110229Any clues as to what Im doing wrong, or if there are just a lot of broken planes (planes without color) in the library, or what I can do to correct the situation?Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Turn off DX10 preview, restart FSX, and I'll bet the said>planes show up correctly!Hello,I have the same problem with white planes selection ... but where can I turn off DX10 preview? I haven't found this setting, maybe I am a little dumb.My system: WinXP with SP2 and FSX with Acceleration Pack (SP2); 8800GT with 512 MBPlease advise. Thank you.Regards, ThunderBit

Share this post


Link to post
Share on other sites

You're not being dumb. You aren't able to use DX10. It's only available in Vista.The white plane textures are because an aircraft you installed is not compatible with FSX SP2. Some can be fixed. Some can't.Regards,Jim Karn

Share this post


Link to post
Share on other sites

Thank you, Jim.But could it be possible, that ALL of my "not sold-by MS" aircraft (freeware, payware; most converted from FS9) are NOT working any longer with FSX Acceleration Pack? I've noticed with EVERY single a/c some problem of any sort.If so, why did MS sell me this piece of sh*t as an "update" and "improvement"? I've noticed a lot of disappointment for this latest SP2 for FSX in this forum ... so maybe I am not alone with my feelings.However, I am interested in a solution. To bring back all my (or at least some of my) a/c that worked so well with FSX SP1, and also to bring again live into my library of AI aircrafts.Is there any solution ahead, or already available?Are there any "truly" compatible freeware a/c (with VC) available for FSX SP2?Any suggestions welcome.ThunderBit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this