Sign in to follow this  
CageHound

SP2 Not Vaild on Dual Mon Setup 7900GTX & 8800GT

Recommended Posts

Hi All,I have a dual vid card and 3 monitor setup, a 7900 and a 8800 card (see attached screenshot). With this I have a default FSX install with SP1 and everything works fine. However, after adding SP2 - FSX won't start and gives the error "This graphics card does not meet minimum requirements for shader support. This product requires a geForce3/Radeon8500 class or better graphics card. FS will now exit"I am running 2 different driver versions, and this is because nVidia's 8800 drivers that are loaded do not support the 7900, therefore different.Any suggestions on getting FSX to run with SP2? Are there others out there whom have experienced this as well?http://forums.avsim.net/user_files/182088.jpgThanksBob----------------------Intel Core 2 67004G OCZ8800 GT OC7900 GTXVista HP 32bit

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this