Sign in to follow this  
rpowers

Milton Shupe's Spartan and Acceleration prop spin texture?

Recommended Posts

I had Milton Shupe's Spartan working fine in FSX then I got Acceleration.Now the prop spin is dark with a yellow circle on outside ring.Anybody been able to fix this?Thanks,Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

SP2 has changes in how transparencies are handled and rendered, and this aplies to prop discs as well as windows on certain FS9 birds. It seems that textures that do not have a proper Alpha layer within them to control the transparency amount, yield this result. Typically this is found on some aircraft made for FS9, although there are many that don't have this issue..... it seems to depend on what techiques were used by the developer.I'm sure it's fixable and I've already done this to some of Milton's other aircraft (Aero Commander series) after having made a complete FSX package of them with his permission. I haven't tried his Spartan in FSX yet (just a matter of time) and am sure it's easily fixed, will take a look at it later if I can and if no one else has a massaged prop texture for it. For now, there are more details on this general issue and info on how to fix it, here:http://forums.avsim.net/dcboard.php?az=sho...30179&mode=full

Share this post


Link to post
Share on other sites

Thanks for that.I enjoy that plane.If you figure something out please email me. . Thanks,Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this