Sign in to follow this  
batchelork

FSX SP1 install problem

Recommended Posts

After a lot of trouble I have managed to reinstall FSX. The next step was to install SP1. When I tried this I got the following message "Flight Simulator X SP1 installation did not complete successfully. To contact support.........".I uninstalled FSX and reinstalled it again, but I still get the same message.If anyone has any ideas I would very grateful.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"Perhaps you will find here a solution: http://support.microsoft.com/ph/11941"That's an awesome link. Didn't know it existed. Thanks for posting it. I think the link should be stuck at the top of this forum as well as the Crash to Desktop Forum and the Hardware Forum.Best regards,Jim

Share this post


Link to post
Share on other sites

Nils,I can activate and run FSX with no problems/error messages. I have been to the MS solution centre and tried all the sugestions there. I have just uninstalled FSX, checked that there are no trace of FSX in the file system and registery and then run CCleaner I reinstalled FSX checked and then tried to install SP1 - got the same error message as inmy orininal post.I don't where to go next???

Share this post


Link to post
Share on other sites

What OS are you using, is it up-to-date (latest updates + VS 2005 SP1) and do you have admin privileges?

Share this post


Link to post
Share on other sites

Are you using a copy of SP1 that you originally downloaded and used or did you download it again? I am thinking that there may be the possibility of a corrupted file. Also, are you installing while your antivirus is running? Sometimes it can interfere with installations.Finally, did you uninstall all of your add ons before reinstalling FSX? I don't know if that would make a difference but I uninstalled each and every add on I had last night, in pretty much the order in which I had installed them (as close as my memory allows, anyway :) ), then uninstalled Acceleration, SP1, then FSX itself in that order. I then reinstalled today, step by step, FSX, SP1, Acceleration, plus a number of my add ons, running FSX in between each installation. I have had no problems such as you mention.

Share this post


Link to post
Share on other sites

In addition to Phil's post:Are you low on disk space?And you are using the correct language version of SP1 (the same as your FSX)?

Share this post


Link to post
Share on other sites

I have close on 100Gb of free space and I got the English(US) version of SP1.I have shut down firewall, spyware, anti-spam and I jave even tried safe mode: all to no effect.I am out of ideas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this