Sign in to follow this  
MiteyMT

Scenery Issue

Recommended Posts

I have recently installed the what a wonderful world textures as well as UTX. I have other addons. Now, I have made a bgl that I can't see, but others can. I found my scenery.cfg file in total disarray, but even after manually matching it all up, I still cannot see the bgl, which is an island. I can however land on it. I am using the dx10 preview, but so are others who are seeing it just fine. Wonder if anyone might know why the .bmp texture can't be seen. I have placed it in the active addon scenery/texture directory. Would love to get a peak at my work, but can't see it. Is anyone else having trouble seeing textures or objects after installing these products. The texture for the object is not a default texture, but again, others are seeing it fine, and even sending me pictures of the object, but I cannot see it.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try this, make a new folder setup for your BGL file and textures, add it to the scenery library and go see if FSX recognizes it and you can spot the island.

Share this post


Link to post
Share on other sites

Thanks for replying. This was the first way that I tried it. Path was something like fsx/addonscenery/island/scenery and /texture directories. One had the bgl, the other the bmp. Activated it, no joy. I have done this successfully many times. Zipped and sent to buddy, he saw it, but it was gray because root image for the dxt1 I made was 8 bit. Anyway, he fixed the texture. I sent him the .mdl, and he tried compiling it, and once again it compiled fine. He could see either version, I could not get either version to show up. So, manually straightened out my scenery config, but still can't take this simple bgl and get it to show up, colored gray or otherwise. Very strange. Moving it to the already active addon scenery directory was a troubleshooting procedure. Hope to find an answer, because it's something we want to make available at some point.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this